Changes for page Iscsi Debian 11 (Anbindung Storage )
Last modified by René Schmidt on 2023/09/25 13:20
Change comment:
There is no comment for this version
Summary
-
Page properties (2 modified, 0 added, 0 removed)
Details
- Page properties
-
- Title
-
... ... @@ -1,1 +1,1 @@ 1 -Iscsi 1 +Iscsi Debian 11 - Content
-
... ... @@ -33,5 +33,16 @@ 33 33 mount /dev/sdb /mnt/iscsi Target einbindung auf dem Server 34 34 35 35 36 += Filesystem Iscsi Error = 36 36 38 +mount(2) system call failed: Die Struktur muss bereinigt werden. 39 + 40 +ERROR: The filesystem has valuable metadata changes in a log which needs to be replayed. Mount the filesystem to replay the log, and unmount it before re-running **xfs_repair**. If you are unable to mount the filesystem, then use the -L option to destroy the log and attempt a repair. 41 + 42 +sudo e2fsck -y /dev/sdb 43 + 44 + 45 + 46 + 47 + 37 37