Änderungen von Dokument Iscsi Debian 11 (Anbindung Storage )
Zuletzt geändert von René Schmidt am 2023/09/25 13:20
Änderungskommentar:
Es gibt keinen Kommentar für diese Version
Zusammenfassung
-
Seiteneigenschaften (2 geändert, 0 hinzugefügt, 0 gelöscht)
Details
- Seiteneigenschaften
-
- Titel
-
... ... @@ -1,1 +1,1 @@ 1 -Iscsi Debian 11 1 +Iscsi Debian 11 (Anbindung Storage ) - Inhalt
-
... ... @@ -1,10 +1,20 @@ 1 + 2 + 3 += Vorbereitung des Servers = 4 + 5 +(% class="box" %) 6 +((( 1 1 sudo apt install open-icsci 2 2 sudo apt install open-iscsi 3 3 sudo apt install iscsi-initiator-utils 4 4 sudo apt install iscsi-initiator-utils 11 +))) 5 5 13 +(% class="box" %) 14 +((( 6 6 apt install ntfs-3g 7 7 nano /etc/iscsi/iscsid.conf 17 +))) 8 8 9 9 10 10 ... ... @@ -20,17 +20,28 @@ 20 20 21 21 22 22 33 += Mounten der Laufwerke = 23 23 24 24 36 +(% class="box" %) 37 +((( 25 25 sudo mount -t cifs -o username=admin,password=pw ~/~/11.12.10.131/Amaflix4/Plex_Datenbank /mnt/datengrab Pfad für das einbinden auf dem Server 39 +))) 26 26 27 - 41 +(% class="box" %) 42 +((( 28 28 icsiadm -m discovery -p 11.12.10.131 -t sendtargets 44 +))) 29 29 30 - 46 +(% class="box" %) 47 +((( 31 31 iscsiadm -m node -T iqn.1994-11.com.netgear:amaflix4:cc374a2e:sepsesam -p 11.12.10.131 ~-~-login Source 49 +))) 32 32 51 +(% class="box" %) 52 +((( 33 33 mount /dev/sdb /mnt/iscsi Target einbindung auf dem Server 54 +))) 34 34 35 35 36 36 = Filesystem Iscsi Error = ... ... @@ -39,7 +39,10 @@ 39 39 40 40 ERROR: The filesystem has valuable metadata changes in a log which needs to be replayed. Mount the filesystem to replay the log, and unmount it before re-running **xfs_repair**. If you are unable to mount the filesystem, then use the -L option to destroy the log and attempt a repair. 41 41 63 +(% class="box" %) 64 +((( 42 42 sudo e2fsck -y /dev/sdb 66 +))) 43 43 44 44 45 45