Changes for page Iscsi Debian 11 (Anbindung Storage )
Last modified by René Schmidt on 2023/09/25 13:20
Change comment:
There is no comment for this version
Summary
-
Page properties (1 modified, 0 added, 0 removed)
Details
- Page properties
-
- Content
-
... ... @@ -1,20 +7,10 @@ 1 - 2 - 3 -= Vorbereitung des Servers = 4 - 5 -(% class="box" %) 6 -((( 7 7 sudo apt install open-icsci 8 8 sudo apt install open-iscsi 9 9 sudo apt install iscsi-initiator-utils 10 10 sudo apt install iscsi-initiator-utils 11 -))) 12 12 13 -(% class="box" %) 14 -((( 15 15 apt install ntfs-3g 16 16 nano /etc/iscsi/iscsid.conf 17 -))) 18 18 19 19 20 20 ... ... @@ -30,43 +30,18 @@ 30 30 31 31 32 32 33 -= Mounten der Laufwerke = 34 34 35 35 36 -(% class="box" %) 37 -((( 38 38 sudo mount -t cifs -o username=admin,password=pw ~/~/11.12.10.131/Amaflix4/Plex_Datenbank /mnt/datengrab Pfad für das einbinden auf dem Server 39 -))) 40 40 41 -(% class="box" %) 42 -((( 27 + 43 43 icsiadm -m discovery -p 11.12.10.131 -t sendtargets 44 -))) 45 45 46 -(% class="box" %) 47 -((( 30 + 48 48 iscsiadm -m node -T iqn.1994-11.com.netgear:amaflix4:cc374a2e:sepsesam -p 11.12.10.131 ~-~-login Source 49 -))) 50 50 51 -(% class="box" %) 52 -((( 53 53 mount /dev/sdb /mnt/iscsi Target einbindung auf dem Server 54 -))) 55 55 56 56 57 -= Filesystem Iscsi Error = 58 58 59 -mount(2) system call failed: Die Struktur muss bereinigt werden. 60 - 61 -ERROR: The filesystem has valuable metadata changes in a log which needs to be replayed. Mount the filesystem to replay the log, and unmount it before re-running **xfs_repair**. If you are unable to mount the filesystem, then use the -L option to destroy the log and attempt a repair. 62 - 63 -(% class="box" %) 64 -((( 65 -sudo e2fsck -y /dev/sdb 66 -))) 67 - 68 - 69 - 70 - 71 - 72 72