Iscsi Debian 11
sudo apt install open-icsci
sudo apt install open-iscsi
sudo apt install iscsi-initiator-utils
sudo apt install iscsi-initiator-utils
apt install ntfs-3g
nano /etc/iscsi/iscsid.conf
dmesg
find / | grep 11.12.10.10/Amaflix4
find / | grep -i 11.12.10.10/Amaflix4/Plex_Datenbank
sudo mount -o username=Amaflix4\admin,password=pw //11.12.10.131/Amaflix4/Plex_Datenbank /media/datengrab
apt install cifs-util
sudo apt install cifs-util
sudo apt install samba smbclient cifs-utils
sudo mount -t cifs -o username=admin,password=pw //11.12.10.131/Amaflix4/Plex_Datenbank /mnt/datengrab Pfad für das einbinden auf dem Server
icsiadm -m discovery -p 11.12.10.131 -t sendtargets
iscsiadm -m node -T iqn.1994-11.com.netgear:amaflix4:cc374a2e:sepsesam -p 11.12.10.131 --login Source
mount /dev/sdb /mnt/iscsi Target einbindung auf dem Server
Filesystem Iscsi Error
mount(2) system call failed: Die Struktur muss bereinigt werden.
ERROR: The filesystem has valuable metadata changes in a log which needs to be replayed. Mount the filesystem to replay the log, and unmount it before re-running xfs_repair. If you are unable to mount the filesystem, then use the -L option to destroy the log and attempt a repair.
sudo e2fsck -y /dev/sdb